Availability issues due to DDoS attack against DNS servers
Incident Report for Cellsynt AB
Resolved
Our upstream DNS provider Dyn has reported that this issue now has been resolved. This is consistent with our previous status update that from what we've seen the situation has been stable since 22:30 CEST.

We are sorry for any negative impact this has had to you and your services. Please do not hesitate reaching out to us if you have any questions or concerns.
Posted Oct 22, 2016 - 00:38 CEST
Monitoring
Although Dyn has not yet reported the issue to be over we can see that during the last 30 minutes everything has been stable again.
We will of course continue to monitor the situation and you are more than welcome contacting us on support@cellsynt.com if you have any questions.
You can also follow Dyn's incident report detailing the underlying issue directly at https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 23:17 CEST
Identified
Like for many other companies (PayPal, Twitter, Spotify etc) our customers may currently experience problems reaching our services due to a large DDoS (distributed denial of service) attack on the company Dyn's DNS services which is a affecting a lot of Internet services right now. Updates regarding this attack can be followed at https://www.dynstatus.com/incidents/nlr4yrr162t8

All our services / platforms are working as they should but as this attack hits the DNS servers it means lookups from names (e.g. www.cellsynt.com) to IP addresses (e.g. 1.2.3.4) do not work reliably and causes intermittent problems reaching our services.
Posted Oct 21, 2016 - 20:23 CEST