Telenor Sweden SMS delivery issues
Incident Report for Cellsynt AB
Resolved
Telenor has confirmed this issue to be resolved. The issue was ongoing between 08:18-11:42 CEST (UTC +2). Messages sent during this time frame have been delivered, although sometimes with a delay. We apologize for any negative impact this has had for you and your customers.
Posted May 18, 2020 - 13:47 CEST
Monitoring
We have not yet received any official information from Telenor regarding a solution to the problem but we can see that during the last 20 minutes the delivery situation has improved a lot. We will be continuing to monitor the situation until we see it stabilize and receive feedback from Telenor.
Posted May 18, 2020 - 11:30 CEST
Update
Telenor has now posted an update on their official status page (https://www.telenor.se/kundservice/driftinformation/) with information about the incident.
Posted May 18, 2020 - 09:30 CEST
Identified
Telenor Sweden is currently experiencing technical issues within their network which is causing delivery delays for SMS sent to their subscribers. We have received confirmation that this is currently being worked on with the highest priority.
Posted May 18, 2020 - 08:56 CEST
This incident affected: SMS HTTP API.