Premium SMS: Telia Sweden charging issues
Incident Report for Cellsynt AB
Resolved
Everything has continued to be stable since our last update and Telia have now also officially confirmed that the problem has been resolved.
Posted Feb 11, 2021 - 11:58 CET
Monitoring
Although Telia has not yet communicated any progress update we can see in our monitoring that since 09:40 CET a majority of all transactions are successful again.
We will continue to monitor the situation and provide an update as soon as we have more information.
Posted Feb 11, 2021 - 09:53 CET
Identified
Telia Sweden has experienced a database crash resulting in that charging of subscribers in their network does not currently work. We have been assured that Telia is working with the highest priority to restore functionality.

Our platform automatically retries charging a number of times before giving up and during this time the transaction status will be seen as "unknown". Eventually, if we are not able to charge a subscriber, the transaction status will be updated to "failed".

As soon as Telia's platform becomes available again, charging of their subscribers will automatically start working.
Charging via the other three operators (3, Tele2 and Telenor) is unaffected by this incident.
Posted Feb 11, 2021 - 08:59 CET