Premium SMS: Telia Sweden charging issues
Incident Report for Cellsynt AB
Resolved
Since 23:40 we have observed that everything is stable and back to normal again.
Posted Mar 18, 2022 - 08:14 CET
Monitoring
Although we have not yet received any communication from Telia stating that the problem has been resolved we can see that since 13:55 the situation has stabilized. Currently the majority of all transactions complete immediately.

We will continue to monitor the situation to make sure everything eventually returns back to normal.
Posted Mar 17, 2022 - 16:06 CET
Identified
Telia Sweden are currently experiencing internal IT problems which means charging of their subscribers has not worked properly from time to time during the day. We have been assured that Telia is working with the highest priority on addressing the problems.

Our platform automatically retries charging a number of times before giving up and during this time transaction status will be seen as "unknown". Eventually, if we are not able to charge a subscriber, the transaction status will be updated to "failed".

As soon as Telia's platform is available, charging of their subscribers will automatically start working.
Charging via all other operators (3, Tele2 and Telenor) is unaffected by this incident.
Posted Mar 17, 2022 - 13:05 CET
This incident affected: Premium SMS HTTP API.