Availability issues
Incident Report for Cellsynt AB
Resolved
The intermittent network availability issues our hosting provider Rackspace encountered were resolved at 18:08 CEST.
Everything is now working as it should again.
We are deeply sorry for any problems this caused to you and your customers!
Posted Sep 05, 2016 - 18:12 CEST
Investigating
We are currently investigating an availability issue of our platform due to network issues at our hosting provider with the highest priority. We appreciate your patience while we are looking into this.
Posted Sep 05, 2016 - 17:45 CEST