Telenor Sweden SMS delivery issues
Incident Report for Cellsynt AB
Resolved
The problem has now been resolved according to Telenor SE.
We can confirm this in our monitoring, in fact message delivery has been working fine for the last 1½ hours.

We will in any case continue monitoring the situation at our side to make sure everything continues to be stable.
On behalf of Telenor we sincerely apologize for any inconvenience this has resulted in for you and your customers.
Posted Jun 18, 2018 - 15:05 CEST
Update
We are continuing to monitor the situation and we can see that during the 10-15 last minutes the delivery situation has improved a lot. Telenor has however not yet said anything about any resolution.

They are posting more information about this incident at https://www.telenor.se/kundservice/driftinformation/mobiltelefoni-och-mobilt-bredband/information-om/driftstorningar/
Posted Jun 18, 2018 - 13:42 CEST
Identified
Telenor Sweden is currently experiencing technical issues within their network which is causing delivery delays for sent SMS to their subscribers. We have received confirmation from Telenor that they are currently working on getting this resolved with the highest priority.
Posted Jun 18, 2018 - 12:02 CEST
This incident affected: SMS HTTP API.