Telenor Sweden SMS delivery issues
Incident Report for Cellsynt AB
Resolved
The delivery situation has continued to be stable so as far as it concerns us and our customers we now deem the problem to be resolved (although Telenor has not yet officially announced the problem as resolved).
Posted Feb 08, 2018 - 16:36 CET
Monitoring
The situation has stabilized and delivery times appear to be back to normal. We are awaiting official information from Telenor though and will not mark the problem as resolved until then.
Posted Feb 08, 2018 - 14:34 CET
Update
The situation with issues in Telenor's network is unfortunately continuing. We are monitoring the situation for progress and will provide an update as soon as we have more information.
Posted Feb 08, 2018 - 13:10 CET
Update
We are seeing improvements for message delivery to Telenor but the situation has still not fully recovered. We will continue monitoring the situation.
Posted Feb 08, 2018 - 10:50 CET
Identified
Telenor Sweden is currently experiencing technical issues within their network which is causing delivery delays for sent messages to their subscribers. We have escalated the issue to the operator and they are currently working on getting this resolved with the highest priority.
More information about this disturbance can be found at https://www.telenor.se/kundservice/drift-och-tackning/driftinformation/driftstorningar/
Posted Feb 08, 2018 - 08:24 CET