Premium SMS: Telenor Sweden charging issues
Incident Report for Cellsynt AB
Resolved
Everything has continued to look good so we will therefore now conclude this incident to be resolved.
Posted Mar 22, 2022 - 14:30 CET
Monitoring
Telenor just reported that the problem should be resolved since 12:58 CET.
Based on our monitoring we can confirm that everything looks good from our end as well.

We will continue to monitor the situation for a while to make sure everything is stable before marking this incident as resolved.
Posted Mar 22, 2022 - 13:49 CET
Update
Unfortunately the disturbance is still ongoing. We are continuing to monitor the situation and are in contact with Telenor to make sure the problem gets resolved as soon as possible.
Posted Mar 22, 2022 - 11:41 CET
Identified
Telenor Sweden is currently experiencing technical issues which affects the majority of all charged transactions for their subscribers. The problem started as a side-effect after a planned maintenance last night.

We have been assured by Telenor that they are currently working with the highest priority to get the problem resolved.

Our platform automatically retries charging a number of times before giving up and during this time the transaction status will be seen as "unknown". Eventually, if we are unable to charge a subscriber, transaction status will be updated to "failed".
Posted Mar 22, 2022 - 09:19 CET