Availability issues
Incident Report for Cellsynt AB
Resolved
Everything is up and running again.
We apologize for any inconvenience this availability issue might have caused to you and your clients.
Posted Nov 28, 2015 - 17:51 CET
Investigating
We are currently investigating an availability issue of part our platform with the highest priority. It affects some of our web interfaces as well as PSMS API. Regular SMS messaging (including API) is not affected.
We sincerely appreciate your patience while we are looking into this.
Posted Nov 28, 2015 - 17:22 CET