Telenor Sweden SMS delivery issues
Incident Report for Cellsynt AB
Resolved
Telenor has confirmed that this issue has now been resolved.
Posted Jul 13, 2020 - 13:06 CEST
Update
This issue is unfortunately still ongoing. Telenor has confirmed this is an issue within their SMSCs and they are working with the highest priority to fix the issue.
Posted Jul 13, 2020 - 11:29 CEST
Identified
Telenor Sweden is currently experiencing technical issues within their network which is causing delivery delays for SMS sent to some of their subscribers. The error has been reported to the operator and we have received confirmation that this is currently being worked on with the highest priority.
Posted Jul 13, 2020 - 10:26 CEST
This incident affected: SMS HTTP API.