Premium SMS: Telenor Sweden charging issues
Incident Report for Cellsynt AB
Resolved
Telenor have informed us that the issues were resolved and the charger became available again at 00:10 CEST.
We can confirm in our logs that this is the case and that everything has been stable since that point in time.
We therefore consider this issue to be resolved now.
Posted Apr 02, 2024 - 08:36 CEST
Monitoring
Telenor Sweden experienced a power outage in a data center on 2024-04-01 at 09:00 CEST, which caused an outage to their charger used for premium SMS transactions, among other services.

Unfortunately, the outage has caused negative knock-on effects on crucial components of the data center, prolonging the efforts to recover all affected services.

Telenor is working with the highest priority to fully resolve the problem as soon as possible.

Our platform automatically attempts to charge a transaction multiple times before giving up. During this period, the transaction status will appear as "unknown." Eventually, if we are unable to charge the subscriber, the transaction status will be updated to "failed" as the final state.
Posted Apr 01, 2024 - 21:48 CEST
This incident affected: Premium SMS HTTP API.